SIGE-related 404s

5 months 3 weeks ago #12226 by hajo70
SIGE-related 404s was created by hajo70
Hi there!

After a late update of SIGE a month ago or so, to the Free 3.4.2 version, I started to see the following in my 404 logs. I get a couple of hundreds of them in 3-4 days, all for different pictures.

[the URL to the page where the picture resides, but not including the name of the picture?!!]<span class="sige_js_title">[Image Title]</span> - [Image Description] <a href="[my homepage’s URL]/plugins/content/sige/assets/print.php

I have no idea on how to interpret the address above, if it’s a configuration error that started to occur after the upgrade or if it’s “someone” who’s trying to find a weak spot in my site. In order to see if the upgrade had caused anything, I upgraded to the PRO version, but the result is the same. Hacker attempts do normally end after some time, or at least comes in waves but this just goes on and on.

Do you dare to guess what’s going on here?

If you believe they are hacker attempts, I would like to get them out of my 404 logs (I use SH404SEF for analyzing these and take remedial actions). Could you the give me a hint on how to configure a .htaccess “410 redirect” so that I don’t break the print functionality of SIGE?
The topic has been locked.
5 months 3 weeks ago #12228 by Viktor
Replied by Viktor on topic SIGE-related 404s
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
5 months 3 weeks ago #12229 by hajo70
Replied by hajo70 on topic SIGE-related 404s
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
5 months 3 weeks ago #12230 by Viktor
Replied by Viktor on topic SIGE-related 404s
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
5 months 2 weeks ago #12231 by hajo70
Replied by hajo70 on topic SIGE-related 404s
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
5 months 2 weeks ago #12232 by Viktor
Replied by Viktor on topic SIGE-related 404s
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
5 months 2 weeks ago - 5 months 2 weeks ago #12233 by hajo70
Replied by hajo70 on topic SIGE-related 404s
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
5 months 2 weeks ago #12236 by Viktor
Replied by Viktor on topic SIGE-related 404s
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
5 months 2 weeks ago - 5 months 2 weeks ago #12237 by hajo70
Replied by hajo70 on topic SIGE-related 404s
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
5 months 2 weeks ago - 5 months 2 weeks ago #12238 by Viktor
Replied by Viktor on topic SIGE-related 404s
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.288 seconds