Problems with captions not showing

7 years 2 months ago #7897 by wd5mush
Problems with captions not showing was created by wd5mush
I am not having any luck setting up captions for my images using the caption.txt file.

I have created the file using Windows Notepad as shown in the documentation using the | character as a delimiter. - Filename.jpg|title|description;
The file has been saved to the same sub-folder of the Joomla images folder that contains the images in my display.
I am only using the parameters set in the Content - Simple Image Gallery Extended module, not in the {gallery}folder{/gallery} expression;
Under Settings>Gallery I have Show Captions set to Yes.
Under Settings>JS View I have Show Image Information set to Yes and Information from text file (info) set to Yes.

I have tried re-naming the text file caption-en-GB.txt and the encoding for the text file to UTF-8 rather than ANSI.

I see the images OK but all I see in the way of a caption is the name of the file displayed under the image and shown as a tooltip. My images are such that I must have captions, so please help me fix this if I am to continue using this extension.

This message has an attachment file.
Please log in or register to see it.

Please Log in to join the conversation.

7 years 2 months ago #7899 by Uhtred
Replied by Uhtred on topic Problems with captions not showing
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 2 months ago #7902 by wd5mush
Replied by wd5mush on topic Problems with captions not showing
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 2 months ago #7905 by wd5mush
Replied by wd5mush on topic Problems with captions not showing
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 2 months ago - 7 years 2 months ago #7906 by Vitja
Replied by Vitja on topic Problems with captions not showing
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: wd5mush

Please Log in to join the conversation.

7 years 2 months ago #7908 by wd5mush
Replied by wd5mush on topic Problems with captions not showing
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

6 years 2 weeks ago #9052 by swinglish
Replied by swinglish on topic Problems with captions not showing
Please login to view the response. Attention: You need a valid subscription to activate an account.
Attachments:

Please Log in to join the conversation.

6 years 2 weeks ago #9053 by Vitja
Replied by Vitja on topic Problems with captions not showing
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

6 years 2 weeks ago #9054 by swinglish
Replied by swinglish on topic Problems with captions not showing
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

6 years 2 weeks ago #9055 by Vitja
Replied by Vitja on topic Problems with captions not showing
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.236 seconds