Test result in unexpected results

4 years 10 months ago - 4 years 10 months ago #10477 by hajo70
Test result in unexpected results was created by hajo70
Hi there,
Newbie trying to figure out this plugin.

Im running Windows 10, Wamp Server 3.0.3, a plain Joomla! Version 3.6.5 with the plain Protostar template and the latest version of Phoca Gallery which I'm looking for a replacement for (also Akeeba backup and Aimy sitemap but I assume that has nothing to do with this).

I looked forward to the nice thumbnails and full image as per your demo site (nice_ie11.jpt) but instead got the following:
  • Thumbnails in Chrome looks ok but not really even in size (thumbs_chrome55.jpg)
  • Thumbnails in Internet Explorer laying over the next "single image" on the page (thumbs_ie11.jpg) and not following my size settings
  • Image in Chrome looks ok, but why is the caption in a row at the top and not as in the demopage? (image_chrome55.jpg)
  • Image in IE11 has the same problems as well as cut of in the bottom (image_ie11.jpg)

The test code I'm using in these screen shots is:
{gallery}test,width=75,height=50,displaynavtip=1,thumbs=1,sort=2,crop=1,fileinfo=1,download=1,copyright=0{/gallery}

But I've tried a lot of different varieties and more or less end up with the same results as per the list above. Even if I go without any settings at all.

What am I missing/doing wrong?

Hakan

Tried to attach five small jpg's but got error message and "contact administrator"....
The topic has been locked.
4 years 10 months ago #10478 by hajo70
Replied by hajo70 on topic Test result in unexpected results
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
4 years 10 months ago #10480 by Viktor
Replied by Viktor on topic Test result in unexpected results
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.178 seconds