All image thumbnails not showing

7 years 2 months ago - 7 years 2 months ago #9369 by ricko1
All image thumbnails not showing was created by ricko1
I have 9 images three rows of three, but only eight show up. I thought perhaps it was a bad file name but I'e ruled that out.
URL jeribooth.com/special-trips/chile/futa-lodge
number of shown images is set to 12.
I must be missing something.
Thank you for any help in advance,

OK I refreshed my browser a bunch of times thinking it was that. I have noticed Joomla (i'm Guessing) extensions with commands sometimes have a delay in showing in the front end. 3-4 minutes Has anyone else had this issue.

It's working now so sorry about that.
Rick
The topic has been locked.
7 years 2 months ago #9371 by Viktor
Replied by Viktor on topic All image thumbnails not showing
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
6 years 7 months ago #9700 by JoeSA
Replied by JoeSA on topic All image thumbnails not showing
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
6 years 7 months ago - 6 years 7 months ago #9701 by Viktor
Replied by Viktor on topic All image thumbnails not showing
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
6 years 7 months ago #9704 by JoeSA
Replied by JoeSA on topic All image thumbnails not showing
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
6 years 7 months ago #9707 by Viktor
Replied by Viktor on topic All image thumbnails not showing
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
6 years 7 months ago #9713 by JoeSA
Replied by JoeSA on topic All image thumbnails not showing
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
6 years 7 months ago #9720 by Viktor
Replied by Viktor on topic All image thumbnails not showing
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.282 seconds