Bug? Anführungszeichen in Bildunterschrift fehlen nur in box

7 years 2 months ago - 7 years 2 months ago #6420 by Sebalexx
Tach,

bin joomla Neuling und habe SIGE unter joomla 2.5.1 seit ein paar Tagen mal angetestet - gefällt mir! :)

Kleines Problem, welches ich im Moment als Bug einstufe, da ich keinen anderen Zusammenhang erkennen kann:

Sowohl aus iptc, als auch aus captions.txt wird bei offener Lytebox, Milkbox der gesamte Text hinter einem Anführungszeichen "verschluckt"!?
In der Galerieansicht funktioniert die Darstellung unter dem Thumbnail aber einwandfrei.
Andere Sonderzeichen gehen auch, habe einfach mal !"§$%&/()= probiert, geht alles bis auf das Anführungszeichen.

Gibt es einen Tip?

bis denn
Sebastian

PS: Gerade noch probiert:
"
funktioniert als Umweg sowohl in Box als auch in Galerie...
So geht es dann, direkt wäre aber schon deutlich schöner, da in meinem Fall einige Benutzer damit bereits überfordert sein könnten. :whistle:

PPS: Kleines anderes Problem noch hinten dran:
In der Lytebox wird das X zum schließen auf der rechten Seite leicht vom weißen Rahmen abgeschnitten lässt sich über eine CSS beheben?

Please Log in to join the conversation.

7 years 2 months ago #6423 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 2 months ago #6429 by Sebalexx
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 2 months ago - 7 years 2 months ago #6435 by Uhtred
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 2 months ago #6437 by Sebalexx
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 2 months ago #6439 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.147 seconds