Caching Fehler nach einer Weile

6 months 2 weeks ago #13171 by uncleron
Caching Fehler nach einer Weile was created by uncleron
Hallo, manchmal kommt es vor, mal nach Stunden, mal nach Tagen (obwohl 43800 Minuten Lifetime eingestellt sind in PCE), dass zuvor korrekt gecachte Seiten plötzlich Fehler enthalten. Mal ein Lazy Load Bild, das nicht mehr geladen wird, ein fehlender oder nicht mehr funktionierende Mobile Menü Toggler z.B.
Sobald ich den PCE Cache leere, passt wieder alles. Ich habe ansonsten noch JCH Optimize am Laufen zur Info. Globaler Cache und Joomla Seitencache sind deaktiviert. Noch Joomla! 3.10.6.
Ich bin grundsätzlich total begeistert von PCE, aber ich kann natürlich nicht ständig überprüfen ob jede Einzelseite richtig funktioniert und dann manuell den Cache leeren. Woran kann das Verhalten denn liegen?

Vielen Dank!

The topic has been locked.
6 months 2 weeks ago - 6 months 2 weeks ago #13173 by Viktor
Replied by Viktor on topic Caching Fehler nach einer Weile
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
6 months 2 weeks ago #13176 by uncleron
Replied by uncleron on topic Caching Fehler nach einer Weile
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
6 months 2 weeks ago #13178 by Viktor
Replied by Viktor on topic Caching Fehler nach einer Weile
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The following user(s) said Thank You: uncleron
The topic has been locked.
Time to create page: 0.165 seconds