Nach Aktivierung des Cache Plugins werden Sonderzeichen nicht korrekt angezeigt

3 months 4 weeks ago - 3 months 4 weeks ago #11154 by valle90
Hallo Viktor,


nachdem ich das Plugin aktiviert habe, werden auf der Seite keine Sonderzeichen und Umlaute mehr dargestellt.

Habe in der .htaccess bereits folgende Zeile hinzugefügt, löst das Problem aber nicht.
AddDefaultCharset UTF-8

Habe zu einem ähnlichen Thema foglenden Beitrag gefunden:

www.bluestonedesign.de/faq/14-extensions...rden-nicht-angezeigt

An was liegt das genauer? Gibt es eine einfach Lösung?


Nachtrag: SEF-Plugin ist unter dem PCE gereit in der Plugin Anordnung. Die nicht korrekte Anzeige der Sonderzeichen und Umlaute tritt nicht bei allen Seiten auf.

This message contains confidential information



Joomla: 3.9.3
PHP: 7.2.10

Meine Einstellungen im Plugin:

Browser-Cache Benutzen: Ja
Cache-Lebensdauer: 15
HTML-Inhalt Minimieren: Ja


Vielen Dank.


Gruß

Valentin

Please Log in to join the conversation.

3 months 3 weeks ago #11157 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: valle90

Please Log in to join the conversation.

3 months 3 weeks ago #11160 by valle90
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

3 months 3 weeks ago #11161 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: valle90

Please Log in to join the conversation.

3 months 3 weeks ago - 3 months 3 weeks ago #11162 by valle90
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

3 months 3 weeks ago #11163 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: valle90

Please Log in to join the conversation.

3 months 3 weeks ago #11164 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: valle90

Please Log in to join the conversation.

3 months 3 weeks ago - 3 months 3 weeks ago #11165 by valle90
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

3 months 3 weeks ago #11166 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: valle90

Please Log in to join the conversation.

3 months 3 weeks ago - 3 months 3 weeks ago #11167 by valle90
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

Time to create page: 0.186 seconds