No redirection after encryption

2 years 7 months ago #11050 by sloopint
No redirection after encryption was created by sloopint
Hello,

After setting a token, I tested your plugin on url www.mysite.com/mywebapp (mywebapp was not created using Joomla but another software.) I used the automatic method.
I inserted a button in a Joomla article. This button includes the link to www.mysite.com/mywebapp When I hover over the button with my mouse, I can see the obscured link, which is fine : www.mysite.com/plugins/system/oyl/redire...hp?oyl=encryptedcode The trouble is when I click on the button, there is no redirection to the obscured link. So, my web browser shows www.mysite.com/mywebapp instead of www.mysite.com/plugins/system/oyl/redire...hp?oyl=encryptedcode
How can I solve this problem, please?

Dominique
The topic has been locked.
2 years 7 months ago #11051 by Viktor
Replied by Viktor on topic No redirection after encryption
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
2 years 7 months ago #11052 by sloopint
Replied by sloopint on topic No redirection after encryption
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
2 years 7 months ago #11053 by Viktor
Replied by Viktor on topic No redirection after encryption
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
2 years 7 months ago #11058 by sloopint
Replied by sloopint on topic No redirection after encryption
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
Time to create page: 0.212 seconds