Articles with EKS very slow to load

6 years 2 months ago #9891 by tsbvi771
Articles with EKS very slow to load was created by tsbvi771
Good afternoon from Austin, TX!

I am using Joomla 3.4.3 and have successfully (I think!) installed EKS. The results DO load, but after up to 15 seconds! During this time, my server (apache2) CPU used jumps to 80-90%.

EXAMPLE: Visit www.tsbvi.edu/tagged-resources and click on any of the links with (CONTINUE READING).

This plugin perfectly meets the needs of our pages, but the load times are not acceptable.

Can you please tell me what can be done to speed up the load time and reduce the load on the CPU? Thank you in advance for your help!
The topic has been locked.
6 years 2 months ago - 6 years 2 months ago #9892 by Viktor
Replied by Viktor on topic Articles with EKS very slow to load
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
6 years 2 months ago #9893 by tsbvi771
Replied by tsbvi771 on topic Articles with EKS very slow to load
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
6 years 2 months ago #9894 by Viktor
Replied by Viktor on topic Articles with EKS very slow to load
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
6 years 2 months ago #9895 by tsbvi771
Replied by tsbvi771 on topic Articles with EKS very slow to load
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
6 years 2 months ago - 6 years 2 months ago #9896 by Viktor
Replied by Viktor on topic Articles with EKS very slow to load
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

This message has an attachment file.
Please log in or register to see it.

The topic has been locked.
6 years 2 months ago #9897 by Viktor
Replied by Viktor on topic Articles with EKS very slow to load
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
6 years 2 months ago - 6 years 2 months ago #9898 by tsbvi771
Replied by tsbvi771 on topic Articles with EKS very slow to load
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
6 years 2 months ago #9899 by tsbvi771
Replied by tsbvi771 on topic Articles with EKS very slow to load
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
6 years 2 months ago #9900 by Viktor
Replied by Viktor on topic Articles with EKS very slow to load
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.305 seconds