Lost SEO Data

4 years 2 months ago #10748 by lakis
Lost SEO Data was created by lakis
The SEO Data that we have created for our website are not being read and applied to each page accordingly. We can see the data from the component and the links that they are applied to but we don't see them in the front-end.

Why is that?
The topic has been locked.
4 years 1 month ago #10751 by Viktor
Replied by Viktor on topic Lost SEO Data
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
4 years 1 month ago #10752 by lakis
Replied by lakis on topic Lost SEO Data
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
4 years 1 month ago #10753 by Viktor
Replied by Viktor on topic Lost SEO Data
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
4 years 1 month ago #10755 by lakis
Replied by lakis on topic Lost SEO Data
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
4 years 1 month ago #10757 by Viktor
Replied by Viktor on topic Lost SEO Data
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
4 years 1 month ago #10761 by lakis
Replied by lakis on topic Lost SEO Data
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
4 years 1 month ago #10764 by Viktor
Replied by Viktor on topic Lost SEO Data
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.258 seconds