Works great at first but doesn't seem to save the meta data for others?

8 years 11 months ago #8150 by seaneo
Hello!

I love this product, but I am having a perplexing issue.

After making the title and description changes (in firefox), applying them, and logging out, all the changes go away, and the previous meta data is there.,
I cleared the cache in the front and back ends, called my friends to see if they could see the change, and they could not either.

What am I doing wrong?

Thank you!
The topic has been locked.
8 years 11 months ago #8151 by seaneo
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
8 years 11 months ago #8154 by Uhtred
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
8 years 11 months ago #8159 by seaneo
Please log in to see the response. Attention: You need a valid subscription to activate an account.
Attachments:
The topic has been locked.
8 years 11 months ago #8160 by Uhtred
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
8 years 11 months ago #8161 by seaneo
Please log in to see the response. Attention: You need a valid subscription to activate an account.
Attachments:
The topic has been locked.
8 years 11 months ago #8163 by Uhtred
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
8 years 11 months ago #8167 by seaneo
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
8 years 11 months ago #8177 by Uhtred
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
Time to create page: 0.245 seconds