Title information not copying over to new site

9 years 3 weeks ago - 9 years 3 weeks ago #7307 by hockmasm
My programmer copied my joomla site to a test server and when i opened the EFSEO on each page the Title reverted to the old page title.

I doubled checked with our programmer. He copied the databses over to the test site and everything looks identical. We see the plg_easyfrontendseo database files with all the correct titles. However they do not seem to be linking up to the correct pages. I go to a page and it has to old title, even though the database file is there with the correct one.

Any idea why there is a disconnect?

If i change the title in EFSEO and save it, it creates a new database file with the new title, however now two files are pointing to the same page. The new title file is linked up but the old one is not.
The topic has been locked.
9 years 3 weeks ago #7314 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
9 years 3 weeks ago #7316 by hockmasm
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
9 years 3 weeks ago - 9 years 3 weeks ago #7317 by Uhtred
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
9 years 3 weeks ago - 9 years 3 weeks ago #7319 by hockmasm
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
9 years 3 weeks ago #7321 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
9 years 3 weeks ago #7326 by hockmasm
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
9 years 3 weeks ago #7327 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.220 seconds