Not showing up on top of site

9 years 5 months ago #7102 by puritanize
Not showing up on top of site was created by puritanize
Hello.

Helping a client so some SEO work on site. www.maitreyiifineart.com/
I updated her Joomla from 1.5.14 to 1.5.26.
I installed the plugin with no issues at all. I enabled it. Nothing appears on top of her site to edit the meta data.
I then enabled the compatibility mode, and still nothing. I see no errors, etc.

I would appreciate any help. Can I provide some screenshots or more info. I will be donating as well, this plugin will be making my like easier being new to Joomla.

Thanks kindly
Kevin
The topic has been locked.
9 years 5 months ago #7112 by Viktor
Replied by Viktor on topic Re: Not showing up on top of site
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
9 years 1 week ago - 9 years 1 week ago #8090 by robgolbeck
Replied by robgolbeck on topic Re: Not showing up on top of site
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
9 years 1 week ago #8095 by Uhtred
Replied by Uhtred on topic Re: Not showing up on top of site
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
9 years 1 week ago #8097 by robgolbeck
Replied by robgolbeck on topic Re: Not showing up on top of site
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
Time to create page: 0.251 seconds