If just using for global restriction then intro and main text missing in article

1 year 1 month ago #14260 by [email protected]
Hi, I have added this as a great way to block administrator access on one site and on another which is a development site, to block all access so google does not index it.
I have only set the last tab the global protection tab but on both sites, it stops intro text in the category view and the main text in the page view from showing.

I cannot see from the default settings why it would be doing this and I can confirm its the plugin as if its on then the issue is there and if off then the issue is not there, switch on and its restricting the text in the blog view and page view, nothing else, title, images etc are all there.
One of the sites its Zoo content so not even core content but still the plugin (joomla 4 site) added with no change but the global tab set and this presents itself.
Is there a setting I need to do to allow all content and just use it for administrator blocking?
The topic has been locked.
1 year 1 month ago #14261 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
1 year 1 month ago #14262 by [email protected]
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
1 year 1 month ago #14265 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.146 seconds