Verständnisproblem oder J3.9.28 / php 7.4.19 missing support?

2 months 1 week ago #12528 by Bolzman
PHP 7.4.19
Joomla 3.9.28
Akeeba Admin Tools installed

Jetzt wollte ich das Plugin ECR nutzen und bin wie folgt vorgegangen:
Plugin aktiviert > Settings > Allowed groups > Public / Öffentlich
Im Quell-Code des Beitrags www.equimag.de/kontakt/equimag-kundeninformationen mittendrin [ecr|password=123.]Mein geheimer Text[/ecr] eingefügt.

ausgeloggter Zustand / anderer Browser > Seite aufgerufen
Richtiges Passwort eingegeben
Darstellung springt an den Anfang der Seite und stellt nicht den "geheimen" Text dar.

Habe ich einen Denkfehler (oder warum hinterlege ich das Passwort im auslesbaren Quelltext der Seite?), spielt mir ein (anderes) Plugin einen Streich oder wie schaffe ich es, das Tool zum ordnungsgemäßen Laufen zu bringen?

Vielen Dank für die Unterstützung, Viktor!

Manfred Bolz
The topic has been locked.
2 months 1 week ago #12532 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
Attachments:
    The topic has been locked.
    2 months 1 week ago #12533 by Bolzman
    Please log in to see the response. Attention: You need a valid subscription to activate an account.
    Attachments:
      The topic has been locked.
      2 months 1 week ago #12534 by Viktor
      Please log in to see the response. Attention: You need a valid subscription to activate an account.

      Kubik-Rubik Joomla! Extensions
      The topic has been locked.
      2 months 1 week ago #12535 by Bolzman
      Please log in to see the response. Attention: You need a valid subscription to activate an account.
      The topic has been locked.
      2 months 1 week ago #12536 by Viktor
      Please log in to see the response. Attention: You need a valid subscription to activate an account.

      Kubik-Rubik Joomla! Extensions
      The following user(s) said Thank You: Bolzman
      The topic has been locked.
      2 months 1 week ago #12537 by Bolzman
      Please log in to see the response. Attention: You need a valid subscription to activate an account.
      The topic has been locked.
      2 months 1 week ago #12538 by Viktor
      Please log in to see the response. Attention: You need a valid subscription to activate an account.

      Kubik-Rubik Joomla! Extensions
      The topic has been locked.
      2 months 1 week ago #12539 by Bolzman
      Please log in to see the response. Attention: You need a valid subscription to activate an account.
      The topic has been locked.
      2 months 1 week ago #12541 by Viktor
      Please log in to see the response. Attention: You need a valid subscription to activate an account.

      Kubik-Rubik Joomla! Extensions
      The topic has been locked.
      Time to create page: 0.296 seconds