Syntax Not Working

4 years 8 months ago #11295 by jaceofbass1978
Syntax Not Working was created by jaceofbass1978
I'm using the syntax for password protection [ecr|password=XXX]Hidden text[/ecr] and customizing my password in the syntax. The form displays correctly, but I can enter any password at all and when I hit submit, it just sends me to the index.php page. Am I supposed to alter any code elsewhere?
The topic has been locked.
4 years 8 months ago #11296 by jaceofbass1978
Replied by jaceofbass1978 on topic Syntax Not Working
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
4 years 8 months ago #11297 by Viktor
Replied by Viktor on topic Syntax Not Working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
4 years 8 months ago #11298 by jaceofbass1978
Replied by jaceofbass1978 on topic Syntax Not Working
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
4 years 8 months ago #11299 by Viktor
Replied by Viktor on topic Syntax Not Working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

This message has an attachment image.
Please log in or register to see it.

The topic has been locked.
4 years 8 months ago #11300 by jaceofbass1978
Replied by jaceofbass1978 on topic Syntax Not Working
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
4 years 8 months ago #11301 by Viktor
Replied by Viktor on topic Syntax Not Working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
4 years 8 months ago #11302 by jaceofbass1978
Replied by jaceofbass1978 on topic Syntax Not Working
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
4 years 8 months ago #11303 by Viktor
Replied by Viktor on topic Syntax Not Working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.214 seconds