reCaptcha v2 ECC does not work anymore - just loading - no pictures etc.??

6 months 2 weeks ago #15157 by ginmacher
Hi,

I have the Joomla version 3.9.6 and currently a lot of customers calling me that if they want to register, send me a contact form etc. they click the checkbox (I am no robot) to validate re-captcha but then the re-captcha is jut loading and loading, no pictures will be shown from the server. It worked a couple of days ago with no problem, but now it doesn't work anymore. It's repatcha v2.

www.ginmacher.de/index.php/kontakt

Here is a link to the e. g. my contact form: Just the plugion ECC for Joomla 3 is active, not the Joomla internal captche neiither (I use Hika Shop) the Hika Shop captcha)- I did not change any settings for made an update in my Joomla site?

Thanks for a fast help!

The topic has been locked.
6 months 2 weeks ago #15159 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

This message has an attachment image.
Please log in or register to see it.

The topic has been locked.
6 months 2 weeks ago #15162 by ginmacher
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
6 months 2 weeks ago #15163 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
6 months 2 weeks ago - 6 months 2 weeks ago #15170 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.222 seconds