BUG: Joomla Login (Login-Modul) und aktivierter CustomCall

5 months 3 weeks ago #12196 by 19leunam93
Hallo Viktor,

In meiner Komponente ist es möglich, das Formular zur Übemittlung von Meldungen mit deinem ECC+-Plugin vor Spam schützen zu lassen. Technisch habe ich das folgendermassen umgesetzt:
<?php if ($this->needsECC()) : ?>
<div class="controls">{easycalccheckplus}</div>
<?php endif ; ?>

Soweit funktioniert alles tadellos. Jedoch gibt es ein Problem, sobald das per ECC+ geschütze Formular und das Login-Modul von Joomla sich auf der gleichen Seite befinden. Es ist dann nicht mehr möglich, sich mit dem Login-Modul auf der Webseite anzumelden. Das Joomla-Login wird mit der Fehlermeldung "Spamprüfung nicht gelöst! Bitte probieren Sie es erneut." Abgebrochen. Sobald man sich auf einer anderen Seite der Webseite befindet, wo das per ECC+ geschützte Formular nicht vorhanden ist, funktioniert das Joomla-Login wieder normal.

Auf meiner Demo-Seite der Komponente kannst du das Problem sehen/ausprobieren. Sobald eine der drei Formular-Ansichten der Demo geladen ist, funktioniert das Joomla-Login auf der rechten Seite nicht mehr.
www.anwesenheitslisten.ch/de/demo/privat-formular
(Login-Daten; BN: manager / PW: manager)

Gruss Manuel
The topic has been locked.
5 months 3 weeks ago #12197 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.211 seconds