ECC+ on J2.5.6 - not functional

11 years 8 months ago #7995 by shaul
ECC+ on J2.5.6 - not functional was created by shaul
ECC+ never lets me register when "Encrypt all input fields" is on:

This image is hidden for guests.
Please log in or register to see it.



When I turn off "Encrypt all input fields" it always registers regardless to what I answer to the challenge.
I have been testing it on a "Clean" installation that I created on cloudaccess.net.

Any Idea?
The topic has been locked.
11 years 8 months ago #7996 by Viktor
Replied by Viktor on topic ECC+ on J2.5.6 - not functional
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
11 years 8 months ago - 11 years 8 months ago #7998 by shaul
Replied by shaul on topic ECC+ on J2.5.6 - not functional
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
11 years 8 months ago #7999 by Viktor
Replied by Viktor on topic ECC+ on J2.5.6 - not functional
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
11 years 8 months ago #8000 by shaul
Replied by shaul on topic ECC+ on J2.5.6 - not functional
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
11 years 8 months ago #8007 by shaul
Replied by shaul on topic ECC+ on J2.5.6 - not functional
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
11 years 8 months ago #8017 by Viktor
Replied by Viktor on topic ECC+ on J2.5.6 - not functional
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The following user(s) said Thank You: shaul
The topic has been locked.
Time to create page: 0.182 seconds