Hello Need Help!

9 years 8 months ago #6248 by flashie
Hello Need Help! was created by flashie
Hello there,

Is there a way to update the older version of Joomla 1.73 to Joomla 2.5.1 version? Because I have inserted code for the captcha to apear in the right place.. don't want the codes to be overwritten?
The topic has been locked.
9 years 8 months ago #6274 by Viktor
Replied by Viktor on topic Aw: Hello Need Help!
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.189 seconds