Countdown doesn´t work

9 years 4 months ago - 9 years 4 months ago #7049 by Peter_Q
Countdown doesn´t work was created by Peter_Q
Hey guys,

I installed the version 2.5.1. Then I set following preferences:





I inserted the module via {loadmodule mod_modulename} in a article. On my site you can see the result. The countdown doesn´t work. There is only a countup without displaying the event time and other informations. What´s the miss? Thanks for your help!

Peter
Attachments:
The topic has been locked.
9 years 4 months ago #7055 by Viktor
Replied by Viktor on topic Re: Countdown doesn´t work
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
9 years 4 months ago #7062 by Peter_Q
Replied by Peter_Q on topic Re: Countdown doesn´t work
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
9 years 4 months ago #7068 by Viktor
Replied by Viktor on topic Re: Countdown doesn´t work
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
9 years 4 months ago - 9 years 4 months ago #7072 by Peter_Q
Replied by Peter_Q on topic Re: Countdown doesn´t work
Please log in to see the response. Attention: You need a valid subscription to activate an account.
The topic has been locked.
9 years 4 months ago #7079 by Viktor
Replied by Viktor on topic Re: Countdown doesn´t work
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The topic has been locked.
Time to create page: 0.269 seconds