× Please report bugs via email! See contact page for email address.
Here you can report bugs. Thank you!
Use this category only if you can exactly describe and reproduce the wrong behaviour. Not to post problems you have with the extension! Such postings will be moved to the free section.
If you don't have a support subscription, then use the contact form to report bugs!

Bugs bitte via E-Mail melden! Siehe Kontaktseite für E-Mail Adresse.
Hier können Bugs (Fehler) gemeldet werden. Danke!
Benutzen Sie diese Kategorie nur, wenn Sie das Fehlverhalten genau erklären und reproduzieren können. Nicht, um Probleme zu melden, die Sie mit der Erweiterung haben! Solche Einträge werden in den kostenlosen Bereich verschoben.
Wenn Sie keine Support Subscription haben, dann benutzen Sie das Kontaktformular, um einen Bug zu melden!

Problem when using editor

7 years 1 week ago #6972 by tbritton
Problem when using editor was created by tbritton
When using the editor in JReviews or EasyBlog, images that are in the content are replaced with
<img class="left border" src="plugins/system/lazyloadforjoomla/blank.gif" alt="" width="200" height="113" data-src="/images/articles/terryb/Hook-LEDs.jpg" />
:

This only happens when editing the articles, not creating them. I can exclude specific pages, but there is no way to exclude all pages that say have "edit" in the path.

Great product, thanks in advance for the help.

Please Log in to join the conversation.

7 years 1 week ago #6985 by Vitja
Replied by Vitja on topic Problem when using editor
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 1 week ago #7005 by tbritton
Replied by tbritton on topic Problem when using editor
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 1 week ago #7012 by Vitja
Replied by Vitja on topic Problem when using editor
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

6 years 11 months ago #7101 by tbritton
Replied by tbritton on topic Problem when using editor
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

6 years 11 months ago #7111 by Vitja
Replied by Vitja on topic Problem when using editor
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

6 years 11 months ago #7130 by Vitja
Replied by Vitja on topic Problem when using editor
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

6 years 11 months ago #7131 by Vitja
Replied by Vitja on topic Problem when using editor
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

6 years 11 months ago #7137 by tbritton
Replied by tbritton on topic Problem when using editor
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

Time to create page: 0.202 seconds