Increasing Technical Requirements - Joomla! Core & PHP for Pro & Free Extensions

8 months 4 weeks ago #11335 by Vitja
Starting in 2020, I will increase the required Joomla! and PHP versions for all newly released free and paid extensions.

Joomla! Core Version >= 3.9.0 (latest 3.9.x version recommended)
PHP Version >= 7.3 (recommended >= 7.4)


Don't worry! You cannot break your site if the requirements are not met and you trigger the installation/update process. All packages will do a pre-installation check, and the installation will be stopped if the versions are too low.

If you cannot update Joomla! or/and PHP for any reason, then please stay with the already installed instances or use an older version that I released before 2020. Though I would strongly advise you using the latest versions for performance and security reasons anyway!

Happy New Year 2020! :woohoo:

Viktor

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.143 seconds