White left and right unwanted borders in thumbs

9 years 6 months ago - 9 years 6 months ago #4589 by kkore88
Hi, so this is my problem, I can't understand why the thumbnails of my gallery show a white border...

Hope we can find a solution, maybe it's a template incompatibility?

Nice plugin anyway!
{gallery}folder,width=150,height=150,gap_v=25,gap_h=25,quality=90,quality_png=6,displaynavtip=0,displayarticle=0,ratio=0,print=1,download=1,crop=1,watermark=1,watermarkposition=5,image_info=0,column_quantity=4{/gallery}

As you notice the code shows that I need a 150x150 thumb, but the result is a 162x150 (blank space included). Original photos are 720x480.

I'm using 1.6.3 joomla with 1.6-2 plugin and Parameter Button Plugin - Version 1.6-1-1

Thanks a lot!
Attachments:

Please Log in to join the conversation.

9 years 6 months ago #4590 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

9 years 6 months ago #4592 by kkore88
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

9 years 6 months ago - 9 years 6 months ago #4593 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The following user(s) said Thank You: kkore88

Please Log in to join the conversation.

9 years 6 months ago #4594 by kkore88
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

Time to create page: 0.193 seconds