JAuthentication: :__construct: Could not load authentication

9 years 1 month ago #2658 by JG54_Emil
Since I installed System - EasyCalcCheck PLUS - ECC+ on my Joomla 1.6 site I cannot log in anymore.

As long a s I was logged in I could access everything fine.
Once logged out logging in is not possible.
Instead I get the following message:

JAuthentication: :__construct: Could not load authentication libraries.
Username and password do not match or you do not have an account yet.


I there a way to repair this or can I forget it and need to reinstall?

Please Log in to join the conversation.

9 years 1 month ago #2665 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

9 years 1 month ago #2684 by JG54_Emil
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

9 years 1 month ago #2685 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

9 years 1 month ago #2691 by JG54_Emil
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

9 years 1 month ago #2692 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.145 seconds