Shadow-, Slim-, Thickbox Problem

10 years 4 months ago - 10 years 4 months ago #2450 by JohnSmith
Shadow-, Slim-, Thickbox Problem was created by JohnSmith
Hi.
Ich habe das kleine Problem, dass die "lightboxen" das zufallsbild nicht laden.

Das liegt wohl daran das der link etwa so aussieht (entwickle derzeit mit xampp, firefox 4.0.1, joomla 1.6.3):

http://localhost/joomla/images/blabla\bild.jpg

also ein backslash statt eines normalen slashes eingefügt wird.

im internet explorer 8 habe ich das problem nicht, bilder werden ganz normal geöffnet.

auf deiner demo-seite hingegen funktioniert es auch im firefox 4 oO.

Danke im vorraus!

Please Log in to join the conversation.

10 years 4 months ago - 10 years 4 months ago #2452 by Viktor
Replied by Viktor on topic Aw: Shadow-, Slim-, Thickbox Problem
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 4 months ago #2462 by JohnSmith
Replied by JohnSmith on topic Aw: Shadow-, Slim-, Thickbox Problem
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 4 months ago #2463 by Viktor
Replied by Viktor on topic Aw: Shadow-, Slim-, Thickbox Problem
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 3 months ago #2825 by Serawan
Replied by Serawan on topic Re: Aw: Shadow-, Slim-, Thickbox Problem
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 3 months ago #2828 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

Time to create page: 0.260 seconds