No "add entry" button - groups messed up

7 years 11 months ago #2266 by sgofferj
I just installed EBR on my J1.6.3 site.
It doesn't show an "add entry" button although the group for adding entries is set to public.
It also show the standard J1.5 groups which I don't have in my J1.6.3.
I definitely download EBR for J1.6 - unless the download link on the EBR-website is wrong.
Any hints?

Please Log in to join the conversation.

7 years 11 months ago #2267 by sgofferj
Replied by sgofferj on topic No "add entry" button - groups messed up
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 11 months ago #2270 by Vitja
Replied by Vitja on topic No "add entry" button - groups messed up
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 11 months ago #2271 by sgofferj
Replied by sgofferj on topic No "add entry" button - groups messed up
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 11 months ago #2272 by Vitja
Replied by Vitja on topic No "add entry" button - groups messed up
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 11 months ago - 7 years 11 months ago #2273 by sgofferj
Replied by sgofferj on topic No "add entry" button - groups messed up
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 11 months ago #2274 by Vitja
Replied by Vitja on topic No "add entry" button - groups messed up
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

This message has an attachment file.
Please log in or register to see it.

The following user(s) said Thank You: sgofferj

Please Log in to join the conversation.

7 years 11 months ago #2275 by sgofferj
Replied by sgofferj on topic No "add entry" button - groups messed up
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 11 months ago #2278 by Vitja
Replied by Vitja on topic No "add entry" button - groups messed up
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 8 months ago #3432 by compotter
Replied by compotter on topic No "add entry" button - groups messed up
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

Time to create page: 0.189 seconds