White page and no form being submitted on Submit

8 years 7 months ago - 8 years 7 months ago #920 by stgeorge
I used to have Security images but was getting to many Spam Registrations.

I have disabled the Component, set to no in Global System and disabled the Plugin for Security Images.
Security Images also add a form to the com_users and com_contact default forms.

I have deleted the com_user entry but have left the com_contact entry as it is not being implemented on analysis of page source.

The URL's are:
winfoes.co.uk/register
winfoes.co.uk/contact-us

One other interesting note is that the Sum will appear when the page is loaded but on Browser Refresh it disappears.

When both forms are submitted the return is a blank white page.

Global Cache and System Plugin Cache are both on.

I have tried Contact with Plugin System Cache disabled but get the same.

I have uploaded my EasyCalCheckPlus Plugin Settings
Attachments:

Please Log in to join the conversation.

8 years 7 months ago - 8 years 7 months ago #921 by stgeorge
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

8 years 7 months ago #925 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

8 years 7 months ago - 8 years 7 months ago #930 by stgeorge
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

8 years 7 months ago #935 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

8 years 7 months ago - 8 years 7 months ago #937 by stgeorge
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

8 years 7 months ago #940 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.184 seconds