Custom Theme not on Registration

7 years 9 months ago #3318 by Stonedfury
Custom Theme not on Registration was created by Stonedfury
Hello,

I do not speak German and unfortunately google does not translate a logged in page. :(

I have installed the captcha and am having issues with it not showing on the registration page in FireFox. This only happens after it has shown once and the page is refreshed. Then it disappears. I have read the forum and noticed that you have solved this problems many times, sadly the fix is not findable. I could use some help with understanding what I do not have done correctly.

Installed site URL: www.pollenranch.com
Joomla! 1.5.23
Virtuemart 1.1.9

Please Log in to join the conversation.

7 years 9 months ago #3330 by Vitja
Replied by Vitja on topic Custom Theme not on Registration
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 9 months ago #3355 by Stonedfury
Replied by Stonedfury on topic Custom Theme not on Registration
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 9 months ago #3360 by Vitja
Replied by Vitja on topic Custom Theme not on Registration
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: Stonedfury

Please Log in to join the conversation.

Time to create page: 0.131 seconds