Ajax? (+problem)

8 years 10 months ago - 8 years 10 months ago #1472 by micmic
Ajax? (+problem) was created by micmic
Hello and thanks for the nice plugin

I wonder whether there is any hack for including ajax functionality in ECC+ ?

I also have a problem when using this with Joomla 1.5.22 and Virtuemart 1.1.7. I use Virtuemart's login and when the entered value is wrong, I get a blank screen. If I refresh, then the page reappears but without retained data. Any ideas?

ETA: I just discovered another problem: the captcha validation always fails (unless my math is so bad)

ETA2: Upon further testing I found out that if I set "Keep form data on fail?" to "No", then the page loads correctly (no blank page), but the captcha validation continues to fail. I'm pretty sure that 10+6 equals 16, right ?

Please Log in to join the conversation.

8 years 10 months ago - 8 years 10 months ago #1475 by Vitja
Replied by Vitja on topic Ajax? (+problem)
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

8 years 10 months ago - 8 years 10 months ago #1478 by micmic
Replied by micmic on topic Ajax? (+problem)
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

8 years 10 months ago #1480 by Vitja
Replied by Vitja on topic Ajax? (+problem)
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

8 years 10 months ago - 8 years 10 months ago #1481 by micmic
Replied by micmic on topic Ajax? (+problem)
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

8 years 10 months ago #1484 by Vitja
Replied by Vitja on topic Ajax? (+problem)
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

8 years 10 months ago #1486 by micmic
Replied by micmic on topic Ajax? (+problem)
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

8 years 10 months ago - 8 years 10 months ago #1488 by Vitja
Replied by Vitja on topic Ajax? (+problem)
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

8 years 10 months ago #1492 by micmic
Replied by micmic on topic Ajax? (+problem)
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

8 years 10 months ago #1493 by Vitja
Replied by Vitja on topic Ajax? (+problem)
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.205 seconds