Latest Blog Entry Module Problem

8 years 7 months ago - 8 years 7 months ago #284 by heron
Latest Blog Entry Module Problem was created by heron
Good morning,

When I click on the Show Entry link in the Latest Blog Entry Module, it goes to the Blog but it shifts the main content upward.
http://temp.modwest.com/usgbcmontana.org/index.php?option=com_easybookreloaded&view=easybookreloaded&Itemid=160#gbentry_1

If you I go the Blog through a menu item, the Blog is displayed correctly.
http://temp.modwest.com/usgbcmontana.org/index.php?option=com_easybookreloaded&view=easybookreloaded&Itemid=159


It seems to have to do with this code in the URL, #gbentry_1

If I refresh the page, it corrects the error. I am using a mac with Firefox 3.6.13

Thanks, Chuck

Please Log in to join the conversation.

8 years 7 months ago #287 by Vitja
Replied by Vitja on topic Latest Blog Entry Module Problem
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

8 years 7 months ago #288 by heron
Replied by heron on topic Latest Blog Entry Module Problem
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

8 years 7 months ago #289 by Vitja
Replied by Vitja on topic Latest Blog Entry Module Problem
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.124 seconds