Question about Joomla 1.5.22 support

7 years 4 months ago #4903 by Erica
Hi,
My client is running Joomla 1.5.22 and I noticed it said that this extension will only work with 1.5.24 and above. Could you let me know if I have any options with this version of Joomla? I doubt the client will be interested in upgrading and it is a nightmare trying to to anything SEO-wise through this CMS without ftp access.

Any advice would be appreciated.

Please Log in to join the conversation.

7 years 4 months ago #4917 by Vitja
Replied by Vitja on topic Question about Joomla 1.5.22 support
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.127 seconds