Not working

10 years 8 months ago #4191 by ddsra
Not working was created by ddsra
I have installed plug-in. I have correct version of Joomla. Logged in and everything looks fine except it is not allowing me to change title, description or keywords

Please Log in to join the conversation.

10 years 8 months ago - 10 years 8 months ago #4196 by Viktor
Replied by Viktor on topic Aw: Not working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 7 months ago - 10 years 7 months ago #4566 by Blaick
Replied by Blaick on topic Re: Not working
Please log in to see the response. Attention: You need a valid subscription to activate an account.
Attachments:

Please Log in to join the conversation.

10 years 7 months ago #4571 by Viktor
Replied by Viktor on topic Aw: Re: Not working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 7 months ago #4591 by Viktor
Replied by Viktor on topic Aw: Re: Not working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions
The following user(s) said Thank You: Blaick

Please Log in to join the conversation.

10 years 7 months ago #4596 by Blaick
Replied by Blaick on topic Aw: Not working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 5 months ago - 10 years 5 months ago #5697 by smint32
Replied by smint32 on topic Aw: Not working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 5 months ago #5705 by Viktor
Replied by Viktor on topic Aw: Not working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 5 months ago #5719 by Viktor
Replied by Viktor on topic Aw: Not working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 5 months ago #5721 by smint32
Replied by smint32 on topic Aw: Not working
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

Time to create page: 0.196 seconds