Not working

7 years 8 months ago #4191 by ddsra
Not working was created by ddsra
I have installed plug-in. I have correct version of Joomla. Logged in and everything looks fine except it is not allowing me to change title, description or keywords

Please Log in to join the conversation.

7 years 8 months ago - 7 years 8 months ago #4196 by Vitja
Replied by Vitja on topic Not working
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 7 months ago - 7 years 7 months ago #4566 by Blaick
Replied by Blaick on topic Not working
Please login to view the response. Attention: You need a valid subscription to activate an account.
Attachments:

Please Log in to join the conversation.

7 years 7 months ago #4571 by Vitja
Replied by Vitja on topic Not working
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 7 months ago #4591 by Vitja
Replied by Vitja on topic Not working
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: Blaick

Please Log in to join the conversation.

7 years 7 months ago #4596 by Blaick
Replied by Blaick on topic Not working
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 4 months ago - 7 years 4 months ago #5697 by smint32
Replied by smint32 on topic Not working
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 4 months ago #5705 by Vitja
Replied by Vitja on topic Not working
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 4 months ago #5719 by Vitja
Replied by Vitja on topic Not working
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 4 months ago #5721 by smint32
Replied by smint32 on topic Not working
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

Time to create page: 0.184 seconds