NEEDATLEAST23 Error

9 years 11 months ago #4118 by biggzi
NEEDATLEAST23 Error was created by biggzi
Hi GUys,

Must say looks like you've built a great extensions here. Just having a little bit of an issue getting it to work.

I have installed and enabled the plugin but at the top of my page where the link should display it just says.....

PLG_EASYFRONTENDSEO_NEEDATLEAST23

Any idea what could be causing this??

Please Log in to join the conversation.

9 years 11 months ago #4122 by Viktor
Replied by Viktor on topic Aw: NEEDATLEAST23 Error
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

9 years 11 months ago #4126 by biggzi
Replied by biggzi on topic Aw: NEEDATLEAST23 Error
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

Time to create page: 0.211 seconds