Cant get ECC+ to display correctly

7 years 4 months ago #5738 by hammerman47
Cant get ECC+ to display correctly was created by hammerman47
Hi I am using the joomla 1.7 rocketheme template rt_visage and have installed the joomla 1.7 EasyCalcCheck PLUS - ECC+ plugin and activated it.. unfortunatly all I get is a brocken red area where the plugin should display see: www.goldcoastwebstudio.com.au/index.php/contact-us

Can anyone please help with this as I love EasyCalcCheckPLUS
Cheers
H
Attachments:

Please Log in to join the conversation.

7 years 4 months ago #5744 by Vitja
Replied by Vitja on topic Cant get ECC+ to display correctly
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: hammerman47

Please Log in to join the conversation.

7 years 4 months ago #5752 by hammerman47
Replied by hammerman47 on topic Cant get ECC+ to display correctly
Please login to view the response. Attention: You need a valid subscription to activate an account.
Attachments:

Please Log in to join the conversation.

7 years 4 months ago #5757 by Vitja
Replied by Vitja on topic Cant get ECC+ to display correctly
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 4 months ago #5765 by hammerman47
Replied by hammerman47 on topic Cant get ECC+ to display correctly
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 4 months ago #5769 by Vitja
Replied by Vitja on topic Cant get ECC+ to display correctly
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 4 months ago #5892 by hammerman47
Replied by hammerman47 on topic Cant get ECC+ to display correctly
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 4 months ago #5900 by Vitja
Replied by Vitja on topic Cant get ECC+ to display correctly
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 4 months ago #6083 by hammerman47
Replied by hammerman47 on topic Cant get ECC+ to display correctly
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 4 months ago #6101 by Vitja
Replied by Vitja on topic Cant get ECC+ to display correctly
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.204 seconds