Contact Form submits, no validation happening

10 years 2 weeks ago #4014 by pixanne
Joomla 1.7.1 website. I installed and enabled the EasyCalCheck Plug-in. I'm working with the standard Joomla Contact Component. I have no template overrides for contact.

The anti-spam fields are showing on the form, but the form is submitting with no validation occurring. I tested with both the standard math calculation, and with reCaptcha with license codes entered. But it is not returning an error if wrong spam code entered. It just submits anyways and I get a successful message.

Any ideas on what might be happening??

Please Log in to join the conversation.

10 years 2 weeks ago #4015 by pixanne
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 2 weeks ago #4022 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 2 weeks ago #4026 by pixanne
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 2 weeks ago - 10 years 2 weeks ago #4027 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

9 years 10 months ago #4893 by Linuus
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

9 years 10 months ago #4906 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

Time to create page: 0.275 seconds