Contact form always fails spam check

10 years 1 month ago #3513 by fribse
I've now moved my testsite from my development server to a webhotel.
If I try and use a mailform for a contact, then the spamcheck fails no matter what I try.
If I try and register a user, it works without problems.

I've enabled clacl check and self-defined question, and of course som botchecks.

This is of course a J1.7 site.

Please Log in to join the conversation.

10 years 1 month ago #3515 by Viktor
Replied by Viktor on topic Aw: Contact form always fails spam check
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 1 month ago #3551 by softforge
Replied by softforge on topic Re: Aw: Contact form always fails spam check
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 1 month ago #3553 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 1 month ago #3554 by softforge
Replied by softforge on topic Re: Contact form always fails spam check FIXED
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 1 month ago #3555 by softforge
Replied by softforge on topic Re: Contact form always fails spam check
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 1 month ago #3556 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 1 month ago #3566 by fribse
Replied by fribse on topic Aw: Contact form always fails spam check
Please log in to see the response. Attention: You need a valid subscription to activate an account.
Attachments:

Please Log in to join the conversation.

10 years 1 month ago - 10 years 1 month ago #3567 by fribse
Replied by fribse on topic Aw: Contact form always fails spam check
Please log in to see the response. Attention: You need a valid subscription to activate an account.
Attachments:

Please Log in to join the conversation.

10 years 1 month ago #3730 by fribse
Replied by fribse on topic Aw: Contact form always fails spam check
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

Time to create page: 0.326 seconds