You need Joomla 1.7 to run this plugin!! Error!

9 years 7 months ago - 9 years 7 months ago #5709 by dklotz
I upgraded my Joomla 1.7 to 2.5 today and now I'm getting "You need Joomla 1.7 to run this plugin" error message on my pages. Everything works fine so how do I turn this off!!!!
Thanks

Please Log in to join the conversation.

9 years 7 months ago #5714 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

Time to create page: 0.227 seconds