Thumbnail loading and scrip availlability

10 years 2 months ago #3197 by mikatrash
Hi !
I'm using sige1.7-1 on Joomla 1.7.0, and I have a little problem with my galeries.
I'm showing a lot of photos on my page and when not in cache, the thumbs loading can be long.
If someone's click on a photo before every thumbs has been downloaded, the browser is opening it in a new window instead of using the JS viewer.

Do you thing it's a template issue (js loading order ?) or is it happening due to the plugin ?
Thanks for your help, it's pretty annoying not to have the lightbox feature during thumbs cache.

MiK

Please Log in to join the conversation.

10 years 2 months ago #3198 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 2 months ago #3199 by mikatrash
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 2 months ago #3200 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

10 years 2 months ago #3201 by mikatrash
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 2 months ago #3204 by Viktor
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

Time to create page: 0.245 seconds