Sige <-> Windows explorer 9

7 years 11 months ago #4973 by Mac
Sige <-> Windows explorer 9 was created by Mac
Hello,

First; I don't read German, so I wasn't able to see if this issue has been up before in the forum. Sorry for that.

We have Joomla 1.5.25 and SIGE 1.5-15. Link to slideshow www.lesareymond.com/de/bilde-le-sareymond.html

I recently found oyt that the SIGE slideshow is not running under Windows Explorer 9.0 I have an older pc with Windows Explorer 8.0 and there the slideshow still runs fine.
I normally use FF as browse and there is never an issue there.

Is this a know issue, and if yes how can I fix it??

Thank you in advance

Best regards,

Marcel

Please Log in to join the conversation.

7 years 11 months ago #4979 by Vitja
Replied by Vitja on topic Sige <-> Windows explorer 9
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

7 years 11 months ago #4980 by Mac
Replied by Mac on topic Sige <-> Windows explorer 9
Please login to view the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

7 years 11 months ago #4984 by Vitja
Replied by Vitja on topic Sige <-> Windows explorer 9
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Please Log in to join the conversation.

Time to create page: 0.136 seconds