Slimbox funktioniert nicht mehr ...

10 years 3 months ago - 10 years 3 months ago #2819 by helmut.vogt
Slimbox funktioniert nicht mehr ... was created by helmut.vogt
Hallo,

seit ein paar Tagen stelle ich fest, dass die Slimbox nicht mehr wie gewohnt funktioniert, sondern jedes Bild in einem neuen Browserfenster öffnet.
Dies tritt auf 4 mir zugänglichen Rechnern so auf (2x XP, 1x Win7, 1x Mac), sowohl im IE8, IE9 als auch Firefox 5.
Auch das gestrige Update auf Version 1.5-15 brachte keine Abhilfe.

Im Browser (IE8) wird ein Fehler in der slimbox2.js angezeigt - Screenshot hochgeladen. Derselbe Fehler im Firefox.


Link zur Galerie auf www.druisheim.de . Ich habe die Seite jetzt mal auf "Slimbox" belassen zum Nachschauen.

Die Lytebox bzw. Lyteshow würden prächtig funktionieren, nur die Slimbox macht Schwierigkeiten. Zum Zeitpunkt des Einstellens der Galerie (vorletzte Woche) hat die Slimbox noch tadellos funktioniert. Mir ist seitdem kein nennenswertes Update bewusst.

Weiß jemand einen Rat?
Vielen herzlichen Dank schon mal im Voraus und schöne Grüße

Helmut Vogt
www.druisheim.de
Attachments:

Please Log in to join the conversation.

10 years 3 months ago #2820 by helmut.vogt
Replied by helmut.vogt on topic Aw: Slimbox funktioniert nicht mehr ...
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Please Log in to join the conversation.

10 years 3 months ago #2822 by Viktor
Replied by Viktor on topic Aw: Slimbox funktioniert nicht mehr ...
Please log in to see the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please Log in to join the conversation.

Time to create page: 0.226 seconds