Aktuelle Themen - Kubik-Rubik Joomla! Extensions - Support Forum https://kubik-rubik.de Sat, 18 Jan 2020 10:23:17 +0100 Kubik-Rubik Joomla! Extensions - Support Forum de-de Argument 1 passed to PlgSystemEasyFrontendSeo::filterValue() must be of the type - von : Martajz https://kubik-rubik.de/de/forum/efseo-easy-frontend-seo/8453-argument-1-passed-to-plgsystemeasyfrontendseo-filtervalue-must-be-of-the-type#11339 https://kubik-rubik.de/de/forum/efseo-easy-frontend-seo/8453-argument-1-passed-to-plgsystemeasyfrontendseo-filtervalue-must-be-of-the-type#11339 Hello

I have problem with combination of EFSEO and JooCart - but it was main reason for purchasing EFSEO. Could you please help me solve this?

When I have EFSEO enabled and I enter JooCart product page I get above error message and content of page is not properly loaded so I had to disable EFSEO for now.

Many thanks
EFSEO - Easy Frontend SEO Tue, 14 Jan 2020 19:45:58 +0100
ECC+ Recaptcha after Joomla Update - von : pmarra https://kubik-rubik.de/de/forum/ecc-easycalccheck-plus/8452-ecc-recaptcha-after-joomla-update#11338 https://kubik-rubik.de/de/forum/ecc-easycalccheck-plus/8452-ecc-recaptcha-after-joomla-update#11338 Dear Team,

First of all, thank you for your extension. It works well, even if I had an issue that I fixed, but I don't know how :(.
I installed the ECC+ configuring google Recaptcha for users at login. Unfortunately, when I upgraded my joomla site from Joomla! 3.9.13 to Joomla! 3.9.14, the login stopped working. I tried to delete cache, create new Keys, etc, but ... noting. "Calc Check" worked, but captcha not. Maybe, I removed the extension, deleted the cache and reinstall it again, and then it worked, but I'm not sure it's the correct process to do.
Anyway, my question is: What should I do, after Joomla upgrade?

Thanks in advance for your reply.

Paolo
ECC+ - EasyCalcCheck Plus Tue, 14 Jan 2020 08:44:29 +0100
How to exlcude the Yootheme Widgetkit component - von : fluidfusion https://kubik-rubik.de/de/forum/llfj-lazy-load-for-joomla/8451-how-to-exlcude-the-yootheme-widgetkit-component#11336 https://kubik-rubik.de/de/forum/llfj-lazy-load-for-joomla/8451-how-to-exlcude-the-yootheme-widgetkit-component#11336 I had a stab at this, lazyloading does not work with so many of the Widgetkit styles as they create slideshows and effects using background images.

Of course, in an ideal world, I would find a lazy loading plugin that works with BG images, but as that seems impossible, I just need to disable lazy loading for the widgetkit component.

I tried adding com_widgetkit to the component exclusion list in the plugin setup but it did not work.

Any ideas?
LLFJ - Lazy Load for Joomla! Tue, 07 Jan 2020 06:30:56 +0100