Photoswipe Cache Probleme

3 Wochen 6 Tage her - 3 Wochen 6 Tage her #12721 von mowe
Photoswipe Cache Probleme wurde erstellt von mowe
Guten Tag,
ich habe gerade folgendes Problem mit der Photoswipe-Galerieansicht bei aktivem Cache:
Wenn ich die Seite erstmals aufrufe, funktioniert alles, also ich kann auf die Thumbnails klicken und sehe dann die Galerieansicht (Photoswipe). Wenn ich die Seite dann erneut während der Lebensdauer des Caches öffne, kann ich die Galerie nicht mehr Starten. Beim Klick auf ein Thumbnail wird in der Browser-Console nur folgender Fehler ausgegeben:
Uncaught TypeError: Cannot read properties of undefined (reading 'firstChild')
    at Object.getChildByClass (photoswipe.min.js:1)
    at Object.init (photoswipe.min.js:1)
    at HTMLSpanElement.<anonymous> (photoswipe.sige.min.js:1)
    at HTMLUListElement.dispatch (jquery.js?version=1.0.855:4642)
    at HTMLUListElement.elemData.handle (jquery.js?version=1.0.855:4310)
getChildByClass @ photoswipe.min.js:1
init @ photoswipe.min.js:1
(anonymous) @ photoswipe.sige.min.js:1
dispatch @ jquery.js?version=1.0.855:4642
elemData.handle @ jquery.js?version=1.0.855:4310

Wenn ich den Joomla-Cache lösche und die Seite lade funktioniert es beim ersten Aufruf wieder, danach nicht mehr. Probleme bestehen sowohl mit dem Joomla-Systemcache als auch mit Page Cache Extended.
Bei deaktiviertem Cache kann ich überhaupt keine Probleme feststellen.

Vielen Dank schon einmal

Beste Grüße
Moritz
Dieses Thema wurde gesperrt.
3 Wochen 5 Tage her #12725 von Viktor
Viktor antwortete auf Photoswipe Cache Probleme
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Kubik-Rubik Joomla! Extensions
Dieses Thema wurde gesperrt.
3 Wochen 5 Tage her #12726 von mowe
mowe antwortete auf Photoswipe Cache Probleme
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.
Dieses Thema wurde gesperrt.
3 Wochen 5 Tage her - 3 Wochen 5 Tage her #12727 von Viktor
Viktor antwortete auf Photoswipe Cache Probleme
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Kubik-Rubik Joomla! Extensions
Anhänge:
    Dieses Thema wurde gesperrt.
    3 Wochen 5 Tage her #12729 von mowe
    mowe antwortete auf Photoswipe Cache Probleme
    Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.
    Anhänge:
    Dieses Thema wurde gesperrt.
    3 Wochen 5 Tage her #12730 von Viktor
    Viktor antwortete auf Photoswipe Cache Probleme
    Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

    Kubik-Rubik Joomla! Extensions
    Dieses Thema wurde gesperrt.
    3 Wochen 5 Tage her #12731 von mowe
    mowe antwortete auf Photoswipe Cache Probleme
    Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.
    Dieses Thema wurde gesperrt.
    3 Wochen 4 Tage her #12732 von Viktor
    Viktor antwortete auf Photoswipe Cache Probleme
    Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

    Kubik-Rubik Joomla! Extensions
    Dieses Thema wurde gesperrt.
    3 Wochen 4 Tage her #12733 von mowe
    mowe antwortete auf Photoswipe Cache Probleme
    Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.
    Dieses Thema wurde gesperrt.
    3 Wochen 4 Tage her #12734 von Viktor
    Viktor antwortete auf Photoswipe Cache Probleme
    Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

    Kubik-Rubik Joomla! Extensions
    Dieses Thema wurde gesperrt.
    Ladezeit der Seite: 0.328 Sekunden