JCC, K2 und JomSocial joms.jquery.js deaktivieren

8 Jahre 3 Monate her #6976 von lukass2000
Hallo!

Verwende JCC 2.5-2 mit Joomla 2.5.4, K2 und JomSocial.
Nun würde ich gerne auf der Startseite die JS Datei "joms.jquery.js" nicht laden lassen, da diese einerseits sehr groß ist und auf der Startseite nicht benötigt wird.

Wenn ich in JCC nun die Datei "joms.jquery.js" eintrage wird sie nirgendwo geladen, was klappt aber nicht sinnvoll ist :)

Habe den DebugMode aktiviert und mir wird der Eintrag
NAME.ENDUNG|option=com_k,view=itemlist,task=category,layout=category,Itemid=103
angezeigt.

Habe daraus
joms.jquery.js|option=com_k,view=itemlist,task=category,layout=category,Itemid=103
gemacht.

Das klappt so aber nicht, zumindest wird die Datei auf der Startseite weiterhin geladen.


Die original URL der Startseite lautet
index.php?option=com_k2&view=itemlist&layout=category&task=category&id=29&Itemid=103

Was habe ich da falsch gemacht???

Müßte es nicht
joms.jquery.js|option=com_k2,view=itemlist,task=category,layout=category,Itemid=103
heissen?
Klappt aber auch nicht :(

DANKE!

Bitte Anmelden um der Konversation beizutreten.

8 Jahre 3 Monate her #6984 von Vitja
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Bitte Anmelden um der Konversation beizutreten.

Ladezeit der Seite: 0.150 Sekunden