42000, 1064, You have an error in your SQL syntax

2 Monate 3 Wochen her #13823 von AlainR
On a J!4 website, I use EFSEO and at the time of recording a change (this is not the first), the plugin completely blocks the site:
42000, 1064, You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'WHERE `id` = '63'' at line 2
on all pages of the site if I am identified as Super admin.

If I disable the plugin, the site displays correctly. For the public, the site is displayed without problem.
With another template, I still have the following additional information:
42000, 1064, You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'WHERE `id` = '63'' at line 2
/home/httpd/vhosts/autisme.ch/site2022/libraries/vendor/joomla/database/src/Pdo/PdoDriver.php (498)

and again this:
Si les difficultés persistent, merci de contacter l'administrateur de ce site et de signaler les erreurs ci-dessous.

42000 42000, 1064, You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'WHERE `id` = '63'' at line 2
[b]Call stack[/b][b]#[/b][b]Function[/b][b]Location[/b]1()JROOT/libraries/vendor/joomla/database/src/Pdo/PdoDriver.php:4982Joomla\Database\Pdo\PdoDriver->execute()JROOT/plugins/system/easyfrontendseo/easyfrontendseo.php:11663PlgSystemEasyFrontendSeo->saveDataToTableContent()JROOT/plugins/system/easyfrontendseo/easyfrontendseo.php:10554PlgSystemEasyFrontendSeo->saveDataToTable()JROOT/plugins/system/easyfrontendseo/easyfrontendseo.php:5675PlgSystemEasyFrontendSeo->onBeforeCompileHead()JROOT/libraries/src/Plugin/CMSPlugin.php:2796Joomla\CMS\Plugin\CMSPlugin->Joomla\CMS\Plugin\{closure}()JROOT/libraries/vendor/joomla/event/src/Dispatcher.php:4867Joomla\Event\Dispatcher->dispatch()JROOT/libraries/src/Application/EventAware.php:1078Joomla\CMS\Application\WebApplication->triggerEvent()JROOT/libraries/src/Document/Renderer/Html/MetasRenderer.php:619Joomla\CMS\Document\Renderer\Html\MetasRenderer->render()JROOT/libraries/src/Document/HtmlDocument.php:56510Joomla\CMS\Document\HtmlDocument->getBuffer()JROOT/libraries/src/Document/HtmlDocument.php:84811Joomla\CMS\Document\HtmlDocument->_renderTemplate()JROOT/libraries/src/Document/HtmlDocument.php:63312Joomla\CMS\Document\HtmlDocument->render()JROOT/libraries/src/Application/CMSApplication.php:101713Joomla\CMS\Application\CMSApplication->render()JROOT/libraries/src/Application/SiteApplication.php:71414Joomla\CMS\Application\SiteApplication->render()JROOT/libraries/src/Application/CMSApplication.php:29915Joomla\CMS\Application\CMSApplication->execute()JROOT/includes/app.php:6116require_once()JROOT/index.php:32

It seems to be the same problem as BiostaR but it solved its problem and I don’t know much.
In EFSEO, I only changed the title field and the robots attribute field.

Thank you in advance for your help.
Best regards, AlainR
Dieses Thema wurde gesperrt.
2 Monate 3 Wochen her - 2 Monate 3 Wochen her #13824 von Viktor
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Kubik-Rubik Joomla! Extensions
Dieses Thema wurde gesperrt.
Ladezeit der Seite: 0.153 Sekunden