Problem mit FlexicontactPlus und User-Login

2 Jahre 1 Monat her #10669 von xml76
Hallo Herr Vogel,

beim Einsatz der ECC+-Standart-Version in Kombination mit FlexicontactPlus 12.0 kommt es zu dem Effekt, daß jegliche Fehleingabe in ECC+ im Kontaktformular akzeptiert wird. Die eigene FC-Captcha-Funktion ist dabei deaktiviert.

2. Problem: im Joomla-User-Login-Modul wird das ECC+ überhaupt nicht angezeigt.

Alle ECC+Einstellungen habe ich mehrfach überprüft, auch mit verschiedenen Templates und Stilen. Es scheitert leider immer.

Im Support-Forum empfehlen Sie in ähnlichen Fällen den Einsatz der "Dev-Versionen". Ich habe diese nun auch installiert, finde aber keinen Weg der Einbindung unter FlexicontactPlus. Benötigt man hier ein weiteres Plugin?

Obwohl im User-Login-Modul nichts von ECC+ angezeigt wird, scheitert dort jedoch jegliche Anmeldung über das User-Login-Modul bei aktivierten ECC-Dev-Plugins

Was ist zu tun?

Gruß
xml76

Bitte Anmelden um der Konversation beizutreten.

2 Jahre 1 Monat her #10670 von Vitja
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Bitte Anmelden um der Konversation beizutreten.

2 Jahre 1 Monat her - 2 Jahre 1 Monat her #10685 von xml76
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Bitte Anmelden um der Konversation beizutreten.

2 Jahre 1 Monat her #10687 von Vitja
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Anhänge:

Bitte Anmelden um der Konversation beizutreten.

Ladezeit der Seite: 0.152 Sekunden