Registrierung bzw. Prüfung funktioniert nicht mit SEO

7 Jahre 1 Monat her #7983 von bea123
Hallo,
nach einer Installation kommt es beim Registrieren zu keiner Prüfung und keinem Eintrag, sondern einem Abbruch mit den Meldungen
  • "not valid name"
  • "username not available"
  • "passwords dont match"
Nach Deaktivierten von "Inputfelder verschlüsseln", wird zwar ein User eingetragen, aber eine Rechenprüfung findet nicht statt; ebenso wird die "Selbstdefinierte Frage" nicht kontrolliert.

Umgebung/Einstellungen:
  • J! 2.5.6, akt. ECC, keine anderen Erweiterungen.
  • Alle SEO-Optionen Ja. htaccess aktiv.
  • RewriteBase aktiv und so: / , da ich mit www.sub.domain.tld aufs Verzeichnis linkte.
  • PlugIn "Captcha - ReCaptcha" deaktiviert.
  • ECC ist allein fürs Registrierung aktiv
  • und "Eingegebene Werte wieder eintragen" Ja.
Weiß jemand, was ich da noch falsch machen - wie es zu einer Prüfung kommt?
Danke für Hilfen,
besten Gruß, Bea

Bitte Anmelden um der Konversation beizutreten.

7 Jahre 1 Monat her #7993 von bea123
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Bitte Anmelden um der Konversation beizutreten.

7 Jahre 1 Monat her - 7 Jahre 1 Monat her #7997 von Uhtred
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Bitte Anmelden um der Konversation beizutreten.

7 Jahre 1 Monat her #8004 von shaul
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Bitte Anmelden um der Konversation beizutreten.

7 Jahre 1 Monat her #8005 von bea123
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden um der Konversation beizutreten.

7 Jahre 1 Monat her #8006 von shaul
Bitte anmelden, um die Antwort zu sehen. Achtung: Eine gültige Subscription wird benötigt, um einen Account zu aktivieren.

Bitte Anmelden um der Konversation beizutreten.

Ladezeit der Seite: 0.221 Sekunden