Increasing Technical Requirements 2024 - Core & PHP for Joomla! Pro Extensions

5 Monate 1 Tag her - 5 Monate 1 Tag her #15364 von Viktor
Starting in 2024, I will increase the required Joomla! and PHP versions for all newly released paid extensions. 

Joomla! 5 

In 2024, the technical requirements stay the same as in 2023. 

Joomla! Core Version >= 5.0.0 (latest 5.x version recommended)
PHP Version >= 8.1 (latest 8.x version recommended) 

Joomla! 4 

In 2024, I will increase the minimum Joomla! version to 4.4.0 and the PHP version to 8.1. 

Joomla! Core Version >= 4.4.0 (latest 4.x version recommended)
PHP Version >= 8.1 (latest 8.x version recommended) 

Joomla! 3 

In 2024, all Joomla! 3 extensions reached EOL (End of Life) and will no longer be updated or supported. You may still download and use them but without functional guarantee and support. Please consider upgrading to Joomla! 4 or, even better, directly to 5 if you want to use the latest supported versions of my extensions!

Joomla! Core Version => 3.x not supported anymore 

Don't worry! You cannot break your site if the requirements are not met, and you trigger the installation/update process. All packages will do a pre-installation check, and the installation will be stopped if the versions are too low. 

Suppose you cannot update Joomla! or/and PHP for any reason, then please stay with the already installed instances or use an older version that I released before 2024. However, I recommend using the latest versions for performance and security reasons anyway!  

Happy New Year 2024!

Kubik-Rubik Joomla! Extensions

Bitte Anmelden, um der Konversation beizutreten.

Ladezeit der Seite: 0.159 Sekunden