Increasing Technical Requirements - Core & PHP for Joomla! 4 Pro Extensions

5 Monate 4 Tage her - 5 Monate 16 Stunden her #13949 von Viktor
Starting in 2023, I will increase the required Joomla! and PHP versions for all newly released paid extensions for Joomla! 4.

Joomla! Core Version >= 4.2.0 (latest 4.x version recommended)
PHP Version >= 8.0 (latest 8.x version recommended)

Don't worry! You cannot break your site if the requirements are not met and you trigger the installation/update process. All packages will do a pre-installation check, and the installation will be stopped if the versions are too low.

Suppose you cannot update Joomla! or/and PHP for any reason, then please stay with the already installed instances or use an older version that I released before 2023. However, I would strongly advise you to use the latest versions for performance and security reasons anyway!

Happy New Year 2023!


Kubik-Rubik Joomla! Extensions

Bitte Anmelden um der Konversation beizutreten.

Ladezeit der Seite: 0.090 Sekunden